Results 1 to 14 of 14

Thread: Notifications not working again? IMPORTANT - pls can someone check?

  1. #1

    Exclamation Notifications not working again? IMPORTANT - pls can someone check?

    Are your notifications working now, e.g. when you are receiving a new PM?

    Mine don't seem to work again. Last time they stopped working, this actually meant that there were issues with Urchin's forum server.

    This also meant that new members could not create their accounts, so this was the start of the forum getting progressively quieter as we stopped getting new members sign up.

    Please can someone confirm if their automated forum notifications are working? E.g. on new PM's, thread subscriptions, etc.

    if not, I will PM urchin, as this is rather important for her to know.

    Thx
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  2. #2
    I get notififications on my phone from threads i dunno about pms noone p ms me

    Sent from my LG-H850 using Tapatalk



  3. #3
    I had an email from the forum yesterday but it was a bday message, not a pm. So I think the emails are working now.
    Mummy to two girlies aged 6 and 7




  4. #4
    Thanks girls - C&K I sent you a quick pm message to test if notifications are working?...

    mine definitely arent and I'm also not able to change the email address I should get notifications sent TO, as to change it I need to confirm it's existence by responding to a mail sent to it... which I'm not getting through. Ugh technology!!
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  5. #5
    Is it going to junk mail possibly?
    Mummy to two girlies aged 6 and 7




  6. #6
    No ive checked that, not there
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  7. #7
    I didnt get the notification for it no

    Sent from my LG-H850 using Tapatalk



  8. #8
    Ok thanks C&K. I think it's the same issue as before, a possible server issue at Urchins side. I'll pm her.

    Im certain it's not a junk mail issue as this problem is occurring on 2 separate email addresses that I'm trying to use - spam filters are quite different there but no emails are coming through on either. Besides I used to get notifications of PMs and now I don't.
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  9. #9
    It certainly would explain why the forum has become so quiet again if nobody is getting notifications and no new members can join
    Mummy to two girlies aged 6 and 7




  10. #10
    OK I pm'ed Urchin but we are not getting notifications of PM's..... she might not spot this message immediately!
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  11. #11
    Im. Getting pm notifaications again now.......not that it was something i wished to receive 👌

    Sent from my LG-H850 using Tapatalk



  12. #12
    Oh that's great - could you send me a test PM please C& K?
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

  13. #13
    Yes ill do it now

    Sent from my LG-H850 using Tapatalk



  14. #14
    All working for me now too. thanks everyone. x
    Mama to two miracles - K born Dec 2011 and T born in Mar 2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •